Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

web pages don't display right, and can't open certain links

  • 4 replies
  • 6 have this problem
  • 86 views
  • Last reply by sbaize

more options

Facebook doesn't show images. My ATT Yahoo home page is displayed very large. Firefox Desktop page only displays links on a blank white page. Can't open links on firefox desktop page, google, bing, etc... Firefox help page works fine. HELP!!!

Chosen solution

When I did a Google search for "CSFire 6.0.1" just now, this thread showed up: I see, looking at the "More system details" item next to your original message that you also use CSFire.

I updated to Firefox 6.0.1 today. Immediately afterwards I began having problems. If I clicked a bookmark, the browser didn't wouldn't navigate to it. Actually, when I opened Firefox, it wouldn't even browse to my homepage.

After going through and disabling one-at-a-time ALL of my extensions, I've discovered that CSFire is the culprit. When I disable that, everything works again.

Since - allegedly - nothing's changed in Firefox 6.0.1 bar the certificate revocation, I'm not sure why this should be, but it is nonetheless.

No idea if this will help you, but I thought I'd put it out there on the offchance. Best of luck!

Read this answer in context 👍 0

All Replies (4)

more options

Reset the page zoom on pages that cause problems: View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

See also:

more options

Thanks for the response! I've already tried the 3 links, with no success. I'll try bypassing the cache when I get home later. I went through all the Firefox support stuff last night, and even tried uninstalling and reinstalling it. I also updated Java and Adobe Flash... I've done everything I could think of. It's seriously messed up... Also, my persona disappeared, some pages don't load at all, and the site icons don't display on the tabs.

The same problem is occuring on my Mother-in-law's PC, as well as my wife's laptop. Two of the effected PC's are Windows 7, and the laptop is XP. All are running Firefox 6.0, or 6.0.1. That makes me think it's a problem with Firefox. I'll let you know how the cache bypass works...

Modified by sbaize

more options

Chosen Solution

When I did a Google search for "CSFire 6.0.1" just now, this thread showed up: I see, looking at the "More system details" item next to your original message that you also use CSFire.

I updated to Firefox 6.0.1 today. Immediately afterwards I began having problems. If I clicked a bookmark, the browser didn't wouldn't navigate to it. Actually, when I opened Firefox, it wouldn't even browse to my homepage.

After going through and disabling one-at-a-time ALL of my extensions, I've discovered that CSFire is the culprit. When I disable that, everything works again.

Since - allegedly - nothing's changed in Firefox 6.0.1 bar the certificate revocation, I'm not sure why this should be, but it is nonetheless.

No idea if this will help you, but I thought I'd put it out there on the offchance. Best of luck!

more options

Disabling CSFire solved the problem! Thanks BP!