Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I disable the Shift+Enter hotkey when typing an address? I misclick sometimes and it is very annoying, I can find the .com hotkey in about:config but cannot find the .net one. Thank you for your help!

  • 2 replies
  • 1 has this problem
  • 952 views
  • Last reply by jfingers

more options

How do I disable the Shift+Enter hotkey when typing an address? I misclick sometimes and it is very annoying, I can find the .com hotkey in about:config but cannot find the .net one. Thank you for your help!

Chosen solution

There is only a configuration possible for the basic fixup that is done automatically (browser.fixup.alternate.suffix) and not for the others.

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

There is only a configuration possible for the basic fixup that is done automatically (browser.fixup.alternate.suffix) and not for the others.

more options

URL Dot worked, thanks for your help. Apparently I suck at finding the addons I need.