Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox6 is unable to allow roboform. How can I sign into my usual websites?

  • 10 replies
  • 29 have this problem
  • 6 views
  • Last reply by wonder39

more options

updated to 6.o, then saw it does not support roboform. Tried to do a system restore to get back 5.o, then ff would not sign on at all. I had to rescind the restore, and here I am with no roboform and 6.0 that I find is not what I need. I want to go back to 5.0, but that doesn't seem to work. Help, please.

Chosen solution

http://www.roboform.com/support/news

Version 7.4.1

  • Adapter for Firefox 6.0.
Read this answer in context 👍 1

All Replies (10)

more options

RoboForm Lite Password Manager 2.1.0

Check and tell if its working.

more options

It will not auto fill, I can't bring it up on a right click.

more options

If you are having problems using the add-on, its better to ask the Add-on Developers about it. They will be able to guide you more accurately towards reviving the add-on's functionality.

RoboForm Support Overview

RoboForm Support System

Aside from the add-on, if you have any more problems regarding Firefox feel free to ask your queries.

Modified by Hasan

more options

Chosen Solution

http://www.roboform.com/support/news

Version 7.4.1

  • Adapter for Firefox 6.0.
more options

Thank you, edmeister!

more options

download the newest version of roboform 7.4.2, it is better than it has ever been before, then you can use firefox just fine. The Toolbar show up and it works.

more options

download the newest version of roboform 7.4.2, it is better than it has ever been before, then you can use firefox just fine. The Toolbar show up and it works.

more options

download the newest version of roboform 7.4.2, it is better than it has ever been before, then you can use firefox just fine. The Toolbar show up and it works.

more options

download the newest version of roboform 7.4.2, it is better than it has ever been before, then you can use firefox just fine. The Toolbar show up and it works.

more options

My sincere thanks to everyone who replied to my question! The problem is solved!