Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I want to disable the facebook notifications that pop up when I start firefox.

  • 6 replies
  • 22 have this problem
  • 7140 views
  • Last reply by Xircal

more options

I added the Facebook add-on. When I did that I started getting these Facebook notifications that pop up on the home page. I want to disable them.

Chosen solution

OK, then click the orange Firefox button, go to Add-ons, then Extensions.

The toolbar should be visible in there along with its menu. If it doesn't have a menu, simply remove it altogether and look for an alternative which you can configure.

Read this answer in context 👍 10

All Replies (6)

more options

You don't say what the add-on is called, so I can only suggest that you check the menu which usually comes with these add-ons and see if there's an option to disable the popups.


N.B. Please visit the Plugins Check page and update where necessary. Out of date plugins expose your machine to attack.

more options

It was a Facebook Toolbar Add on.

more options

Chosen Solution

OK, then click the orange Firefox button, go to Add-ons, then Extensions.

The toolbar should be visible in there along with its menu. If it doesn't have a menu, simply remove it altogether and look for an alternative which you can configure.

more options

I don't see the Firefox button.

more options

Wait.. I got it. I went to the Quick Links on the toolbar. And clicked on toolbar settings. THANK YOU!!!!!!!!!

more options

You're welcome.

Could you please click the "Solved It" button next to the post which solved the problem for you? This will help others searching for a solution to the same question.

Thanks.