Search Support

Where can I find FF 3.01? My users have 3.01 and my software is not running correctly on the latest FF versions.

  • 3 replies
  • 1 has this problem
  • Last reply by TonyE

more options

My Javascript/HTML code works fine on my Ubuntu box with FF 3.6 but the clients have to use FF 3.01 (compatibility problems with other software preclude them from upgrading to a new FF version) and the software is not working.

Without having access to FF 3.01, I can't debug the software.

I've been unable to find FF 3.01 for Ubuntu. Where can I find it?

All Replies (3)

more options

See Install an older version of Firefox

If you are going to use Firefox 3.0, you should try the last version 3.0.19 rather than 3.0.1

more options

Thank you

Modified by JackieSpinelli

more options

You're welcome