X
Tap here to go to the mobile version of the site.

Support Forum

Hitting an error in Firefox 3.0.3 that is unexplainable, and its not there in 3.5.2.

Posted

Running my application that I am developing (runs with 2-way SSL, Spring, DWR, Ext, and JBOSS) In Firefox 3.0.3, I am seeing this error intermittently: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIChannel.contentType]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: file:///C:/Program%20Files/Mozilla%20Firefox/components/FeedProcessor.js :: FP_onStartRequest :: line 1440" data: no] file:///C:/Program%20Files/Mozilla%20Firefox/components/FeedProcessor.js Line 1440 on connections to the server ; but I do not see it in Firefox 3.5.2. What bugs have been fixed between the two versions? I need this information so I can provide it to my customer. I am developing a web app that is supposed to support both versions of FireFox.

Running my application that I am developing (runs with 2-way SSL, Spring, DWR, Ext, and JBOSS) In Firefox 3.0.3, I am seeing this error intermittently: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIChannel.contentType]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: file:///C:/Program%20Files/Mozilla%20Firefox/components/FeedProcessor.js :: FP_onStartRequest :: line 1440" data: no] file:///C:/Program%20Files/Mozilla%20Firefox/components/FeedProcessor.js Line 1440 on connections to the server ; but I do not see it in Firefox 3.5.2. What bugs have been fixed between the two versions? I need this information so I can provide it to my customer. I am developing a web app that is supposed to support both versions of FireFox.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.1 r85
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Java Plug-in 1.5.0_13 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

More Information

Question owner

Whenever I hit the problem in FF 3.0.3, my application stops working. Its like I hit a connection timeout. Closing the browser down and starting over, everything seems to work.

Whenever I hit the problem in FF 3.0.3, my application stops working. Its like I hit a connection timeout. Closing the browser down and starting over, everything seems to work.