Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Get messsage "Firefox prevents page from opening" every time I follow a link. Have to manual click Allow each time. How change that? It doesn't happen in Safari

  • 3 replies
  • 1 has this problem
  • Last reply by cor-el

more options

Have this with all websites when I click on a link. Yes, you listed my browser and op sys correctly. Also "prevents from redirecting page"

Modified by joanscobey

All Replies (3)

more options

See: Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

Modified by cor-el

more options

Thanks!!Much appreciated. It wasn't under Tools or Options but I did find it under Preferenes (as above).

more options

You're welcome.

I noticed too late that you were on Mac and edited my above post 30 seconds later to correct that.