Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I remove the now blank 'get started' bar to maximise the screen size?

  • 6 replies
  • 18 have this problem
  • 242 views
  • Last reply by Helper7677

more options

OK I've loaded Firefox 3.6.9 . I right clicked and removed the three buttons on the 'get started' bar. Now I have a blank bar wasting screen space. How do I remove it?

Modified by Physicist

Chosen solution

Top bar (colored with Firefox icon) = Title Bar
2nd bar (File, Edit, View, History, Bookmarks, Tools, Help) = Menu Bar
3rd bar (back/forward, reload, home, etc., URL bar, search bar) = Navigation Bar
4th bar (Most visited, Recently Bookmarked, Get Started & Others) = Bookmarks Toolbar

Follow these instructions and see if that bar disappears:
To hide the Bookmarks Toolbar, on the Firefox menu, click View, click Bookmarks Toolbar to un-check.

Read this answer in context 👍 8

All Replies (6)

more options

View > Toolbars = un-check Bookmarks Toolbar

more options

I assume you are referring to the Bookmarks Toolbar (where Getting Started, and the "smart" folders Most Visited, Recently Bookmarked, Recent Tags usually appear).

To hide the Bookmarks Toolbar, on the Firefox menu, click View, click Bookmarks Toolbar to un-check.

more options

No it is not the Bookmarks toolbar it is below the search bar before the tabs, and yes it had the 3 buttons Most Visited, Get Started and Latest News. Now it is a blank bar.

more options

Chosen Solution

Top bar (colored with Firefox icon) = Title Bar
2nd bar (File, Edit, View, History, Bookmarks, Tools, Help) = Menu Bar
3rd bar (back/forward, reload, home, etc., URL bar, search bar) = Navigation Bar
4th bar (Most visited, Recently Bookmarked, Get Started & Others) = Bookmarks Toolbar

Follow these instructions and see if that bar disappears:
To hide the Bookmarks Toolbar, on the Firefox menu, click View, click Bookmarks Toolbar to un-check.

more options

thanks again all.

i naturally assumed the Bookmarks toolbar to be the one with Bookmarks on it. :)

more options

You are welcome.