Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox 3.6 is installed on my computer and when i want to dowload plug-in some of them said ''not available for firefox 3.0.1.0'' so i cannot install firefox sync add-on

  • 2 replies
  • 9 have this problem
  • 3 views
  • Last reply by freddy069

more options

i updated it from the official firefox website version note on the ? tab says version 3.6.8

All Replies (2)

more options

Bonjour,

You have a corupted user agent:

Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.8) Gecko/20100722 Firefox/3.0.10 MEGAUPLOAD 1.0

You have or had an extension installed (MegaUpload toolbar) that has changed the user agent from Firefox/3.6.x to Firefox/3.0.x.

You can check the general.useragent prefs on the about:config page.
You can open the about:config page via the location bar, just like you open a website.
Filter: general.useragent
If general.useragent prefs are bold (user set) then you can right-click that pref and choose Reset.

See http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

more options

Thank you so much cor-el. fast and reliable solution freddy069