X
Tap here to go to the mobile version of the site.

Support Forum

How do I have default cursor land in menu bar when opening rather than below in window? It's incovenient to have to move my cursor every single time?

Posted

How do I reset so when opening Firefox my cursor automatically lands in the top menu rather than in the FireFox window below? It's extremely inconvenient to have to move my cursor back up to revive/retrieve old sites.

This happened

Every time Firefox opened

== Set up

How do I reset so when opening Firefox my cursor automatically lands in the top menu rather than in the FireFox window below? It's extremely inconvenient to have to move my cursor back up to revive/retrieve old sites. == This happened == Every time Firefox opened == Set up

Additional System Details

Installed Plug-ins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Office Live Update v1.0
  • iPhoto6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 4.0.50401.0
  • Shockwave Flash 10.0 r42
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5419 solutions 40417 answers

Are you using the default Homepage of Google / Firefox?

If so, what's the point in opening a page on startup whose primary purpose is doing a "search", and not have the cursor in the search box? That page controls the cursor placement.

If you want cursor "focus" in the Location bar (URL box) when you open Firefox, change your Homepage setting to "Show a blank page".

Are you using the default Homepage of Google / Firefox? If so, what's the point in opening a page on startup whose primary purpose is doing a "search", and not have the cursor in the search box? That page controls the cursor placement. If you want cursor "focus" in the Location bar (URL box) when you open Firefox, change your Homepage setting to "Show a blank page".