X
Tap here to go to the mobile version of the site.

Support Forum

minimise button vanishes after full screen use

Posted

when I use the full screen mode and return to normal mode the minimise button has gone from the top left corner

when I use the full screen mode and return to normal mode the minimise button has gone from the top left corner

Chosen solution

just upgraded Firefox to version 3.6.8 and now the problem has gone :-)

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • RealPlayer Plugin
  • iPhoto6
  • Garmin Communicator Plug-in Version 2.7.3.0
  • Java Plug-In 2 for NPAPI Browsers
  • 3.0.50106.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Shockwave Flash 10.1 r53

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 GTB7.0

More Information

google toolbat for mac

Morbus 135 solutions 2340 answers

Helpful Reply

Hello Douglas.

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

Hello Douglas. It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal? Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in [http://support.mozilla.com/en-US/kb/Safe+Mode safe mode] (don't forget to select ''Disable all add-ons'' when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See [http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes this article] for information about troubleshooting extensions and theme and [https://support.mozilla.com/en-US/kb/Troubleshooting+plugins this one] for plugins. If you need support for one of your add-ons, you'll have to contact its author.

Question owner

I still have the same problem. Restarted twice to be sure.

Dougie

I still have the same problem. Restarted twice to be sure. Dougie
Morbus 135 solutions 2340 answers

Restart? Have you tried safe mode, as I said?

Restart? Have you tried safe mode, as I said?

Question owner

Yes both times, no joy sadly
D
Yes both times, no joy sadly ::D
Morbus 135 solutions 2340 answers

Please try reinstalling Firefox. You can get the installer from getfirefox.com. No data will be lost.

Please try reinstalling Firefox. You can get the installer from [http://getfirefox.com getfirefox.com]. No data will be lost.

Question owner

Did all that and it worked until I used the top right hand button to come back to normal browser. The minimise button goes grey.

Dougie

Did all that and it worked until I used the top right hand button to come back to normal browser. The minimise button goes grey. Dougie
Morbus 135 solutions 2340 answers

Please try creating a new temporary Firefox profile: http://support.mozilla.com/en-US/kb/Managing+profiles

See if the new profile has the same problem.

Please try creating a new temporary Firefox profile: http://support.mozilla.com/en-US/kb/Managing+profiles See if the new profile has the same problem.

Question owner

same issue here, will try to resolve, replicate

same issue here, will try to resolve, replicate

Question owner

yep same problem here... also tried safe mode, no difference. Problem only occurs on the window where you go to full screen and back, the other windows are still OK. Minimize still works however, but only with command-M. Button turns grey, double-click windows title bar (when you have set that option in preferences) doesn't work anymore either :-(

yep same problem here... also tried safe mode, no difference. Problem only occurs on the window where you go to full screen and back, the other windows are still OK. Minimize still works however, but only with command-M. Button turns grey, double-click windows title bar (when you have set that option in preferences) doesn't work anymore either :-(
Morbus 135 solutions 2340 answers

Carlito, if safe mode with Disable all add-ons ticked has the same problem, please follow these instructions and report back the results.

Carlito, if safe mode with ''Disable all add-ons'' ticked has the same problem, please follow [https://support.mozilla.com/en-US/forum/1/709199#threadId709547 these instructions] and report back the results.

Question owner

tried it with a new profile as suggested, but still the same problem...

tried it with a new profile as suggested, but still the same problem...
Morbus 135 solutions 2340 answers

Then it's an indicative that it's a bug that's triggered, not from something from inside Firefox, but rather, from the outside. Firewall/antivirus/security suite may be the culprit, but it may also be malware, or an operating system bug.

To scan for malware, install, update and run these programs in this order. They are all free for personal use, but some have limited functionality in their "free mode", but the features you'll miss are not really needed to find and remove the problem you have. Remember that not all programs detect the same malware!

Malwarebytes' Anti-Malware - malwarebytes.org/mbam.php SuperAntispyware - superantispyware.com AdAware - lavasoftusa.com/software/adaware Spybot Search & Destroy - safer-networking.org/en/index.html Windows Defender - microsoft.com/windows/products/winfamily/defender/default.mspx Dr. Web Cureit - freedrweb.com/cureit

If these don't find it or can't clear it, please tell me and I'll provide you with further assistance.

You may want to try running your operating system in safe mode and see if the problem persists.

Then it's an indicative that it's a bug that's triggered, not from something from inside Firefox, but rather, from the outside. Firewall/antivirus/security suite may be the culprit, but it may also be malware, or an operating system bug. To scan for malware, install, update and run these programs ''in this order''. They are all free for personal use, but some have limited functionality in their "free mode", but the features you'll miss are not really needed to find and remove the problem you have. Remember that ''not all programs detect the same malware''! Malwarebytes' Anti-Malware - [http://www.malwarebytes.org/mbam.php malwarebytes.org/mbam.php] SuperAntispyware - [http://www.superantispyware.com/ superantispyware.com] AdAware - [http://www.lavasoftusa.com/software/adaware/ lavasoftusa.com/software/adaware] Spybot Search & Destroy - [http://www.safer-networking.org/en/index.html safer-networking.org/en/index.html] Windows Defender - [http://www.microsoft.com/windows/products/winfamily/defender/default.mspx microsoft.com/windows/products/winfamily/defender/default.mspx] Dr. Web Cureit - [http://www.freedrweb.com/cureit/ freedrweb.com/cureit] If these don't find it or can't clear it, please tell me and I'll provide you with further assistance. You may want to try running your operating system in safe mode and see if the problem persists.

Chosen Solution

just upgraded Firefox to version 3.6.8 and now the problem has gone :-)

just upgraded Firefox to version 3.6.8 and now the problem has gone :-)