X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

Open a link in a new tab...middle click on a link...in the bookmark are...now not working, what did i 'step' on and how to re-set...fix? Thanks, Mikeschowalter@gmail.com

Posted

Open a link in a new tab...middle click on a link...in the bookmark are...now not working, what did i 'step' on and how to re-set...fix? Thanks, Mike

Open a link in a new tab...middle click on a link...in the bookmark are...now not working, what did i 'step' on and how to re-set...fix? Thanks, Mike

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • 4.0.50524.0
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

More Information

Open a link in a new tab...middle click on a link...in the bookmark are...now not working, what did i 'step' on and how to re-set...fix? Thanks, Mike

cor-el
  • Top 10 Contributor
  • Moderator
17846 solutions 161524 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")