X
Tap here to go to the mobile version of the site.

Support Forum

In Hotmail, I keep getting a stupid 'additional plug-ins are required' pop-up banner. How do I make it go away without loading the plug-in (that isn't available automatically, anyway)?

Posted

There's really no more details.

URL of affected sites

http://

There's really no more details. == URL of affected sites == http://

Chosen solution

Your plugins list shows outdated plugin(s) with known security and stability risks.

# Next Generation Java Plug-in 1.6.0_16 for Mozilla browsers

Update the Java plugin to the latest version. See http://java.sun.com/javase/downloads/index.jsp#jdk (you need JRE) --- Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Also make sure that your firewall isn't blocking content or modifying the HTTP response headers.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • 3.0.50106.0
  • Version 1.0.2, copyright 1996-2009 The VideoLAN Teamhttp://www.videolan.org/
  • Next Generation Java Plug-in 1.6.0_16 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

More Information

Cheng Wang 34 solutions 435 answers

What is the name of the plugin that it is trying to install?

What is the name of the plugin that it is trying to install?

Question owner

It says "no suitable plug-ins were found. unknown plug-in (text/html)"...

It says "no suitable plug-ins were found. unknown plug-in (text/html)"...
cor-el
  • Top 10 Contributor
  • Moderator
17580 solutions 159070 answers

Chosen Solution

Your plugins list shows outdated plugin(s) with known security and stability risks.

# Next Generation Java Plug-in 1.6.0_16 for Mozilla browsers

Update the Java plugin to the latest version. See http://java.sun.com/javase/downloads/index.jsp#jdk (you need JRE) --- Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Also make sure that your firewall isn't blocking content or modifying the HTTP response headers.

Your plugins list shows outdated plugin(s) with known security and stability risks. # Next Generation Java Plug-in 1.6.0_16 for Mozilla browsers Update the [[Java]] plugin to the latest version. See http://java.sun.com/javase/downloads/index.jsp#jdk (you need JRE) --- Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] Also make sure that your firewall isn't blocking content or modifying the HTTP response headers.