Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On the US Bank website (http://www.usbank.com/), there is a "cobrowse" feature that apparently uses javascript. It doesn't work with standard settings.

  • 2 replies
  • 0 have this problem
  • 8 views
  • Last reply by zeroknight

more options

"Cobrowse" on US Bank Website doesn't work, Using Firefox 117.0 (64-bit) for Ubuntu

On the US Bank website (http://www.usbank.com/), there is a "cobrowse" feature that apparently uses javascript. It doesn't work with standard settings.

Attempting to invoke it only gets a blue rectangle around the "cobrowse" link at the bottom left of the page, and displays "Javascript" in the lower left corner.

It should display a validation to allow the technician to follow and assist your actions on the site.

JavaScript is enabled.

I would like to use this feature.

"Cobrowse" on US Bank Website doesn't work, Using Firefox 117.0 (64-bit) for Ubuntu On the US Bank website (http://www.usbank.com/), there is a "cobrowse" feature that apparently uses javascript. It doesn't work with standard settings. Attempting to invoke it only gets a blue rectangle around the "cobrowse" link at the bottom left of the page, and displays "Javascript" in the lower left corner. It should display a validation to allow the technician to follow and assist your actions on the site. JavaScript is enabled. I would like to use this feature.

All Replies (2)

more options

Hi Roger

Are you using any add-ons in Firefox? One of them may be blocked scripts from running.

more options

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.