Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Icons on (mostly) YouTube are WAY too big and I don't know why?

  • 1 reply
  • 0 have this problem
  • 10 views
  • Last reply by cor-el

more options

The icons when I watch a video are huge and not in the actual video. It's mostly in YouTube but occasionally other websites will have giant weird icons. I have no idea why it's doing this. My Firefox is up to date, I've scanned for viruses or whatever, I've tried disabling add-ons, I've reset my laptop, and just about everything else. It's not zoomed in or anything. It's not the end of the world and I can deal with it but it's kinda pissing me off. Been going on for about a day now.

I'll link a screenshot.

The icons when I watch a video are huge and not in the actual video. It's mostly in YouTube but occasionally other websites will have giant weird icons. I have no idea why it's doing this. My Firefox is up to date, I've scanned for viruses or whatever, I've tried disabling add-ons, I've reset my laptop, and just about everything else. It's not zoomed in or anything. It's not the end of the world and I can deal with it but it's kinda pissing me off. Been going on for about a day now. I'll link a screenshot.
Attached screenshots

All Replies (1)

more options

Are you possibly blocking CSS files ?

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window