Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Search queries positioning

  • 1 reply
  • 0 have this problem
  • 1 view
  • Last reply by Terry

more options

This may seem to be a senseless problem, but I don't see well and it's rather important to me. There is the search/address bar at the top of the screen. There is also the somewhat larger one down towards the middle of the screen. This is the one I use a lot. Recently, when I start typing in that lower box, I am immediately jumped to the upper one. This is something new. I cannot find a setting to prevent this from happening. (I have tried switching browsers - someone suggested that might help, but not so.) I would very much appreciate any ideas. Thank you.

This may seem to be a senseless problem, but I don't see well and it's rather important to me. There is the search/address bar at the top of the screen. There is also the somewhat larger one down towards the middle of the screen. This is the one I use a lot. Recently, when I start typing in that lower box, I am immediately jumped to the upper one. This is something new. I cannot find a setting to prevent this from happening. (I have tried switching browsers - someone suggested that might help, but not so.) I would very much appreciate any ideas. Thank you.

All Replies (1)

more options

You need to change the value of a preference. Enter about:config in the address bar and search for handoff. Change the value of the following preference to false. browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar

https://support.mozilla.org/en-US/kb/about-config-editor-firefox