Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to DISABLE the back and forward arrows that now come up on the left and right sides of the Firefox panel

  • 3 replies
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

HELP!!! Tell me how to DISABLE the back and forward arrows that now come up on the left and right sides of the Firefox panel from out of nowhere. They keep destroying my work even though I try my hardest to avoid them! They have my swearing at my computer.

HELP!!! Tell me how to DISABLE the back and forward arrows that now come up on the left and right sides of the Firefox panel from out of nowhere. They keep destroying my work even though I try my hardest to avoid them! They have my swearing at my computer.

All Replies (3)

more options

Firefox displays left and right scroll buttons on the tab bar when there are too many tabs to display. Are those the ones you're seeing, or different arrows?

more options

No. These are large arrows (each contained in a circle about 1 inch in diameter) that appear about halfway down on the left (for back) and the right (for forward) of the window. When triggered, they rapidly move from either edge of the window to about 2 inches in and then they jump back out (usually after doing their damage). The back arrow appears more frequently.

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window