Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After going to a page after sign in, the page goes dark, and no links work

  • No replies
  • 0 have this problem
  • 1 view
more options

I have had this with various versions of Firefox. Currently on 105.0.1 on W10 laptop. Todays example, I've logged into Ancestry, and clicked the link to get to my family tree. As soon as the page opens, it then looks like it goes behind sunglasses, (just the window, not the toolbar) and none of the links on the page are accesible on mouse hover. It looks like Firefox has protected the page. Not sure whether it is something I have done, it doesn't seem to affect many other sites that I can remember.. I use 'Strict' tracking protection - I've tried turning this off for the site, but no change.

I have had this with various versions of Firefox. Currently on 105.0.1 on W10 laptop. Todays example, I've logged into Ancestry, and clicked the link to get to my family tree. As soon as the page opens, it then looks like it goes behind sunglasses, (just the window, not the toolbar) and none of the links on the page are accesible on mouse hover. It looks like Firefox has protected the page. Not sure whether it is something I have done, it doesn't seem to affect many other sites that I can remember.. I use 'Strict' tracking protection - I've tried turning this off for the site, but no change.

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.