Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am absolutely FURIOUS extension no longer work or icons appear (ublock, avast, etc)

  • 22 replies
  • 2 have this problem
  • 30 views
  • Last reply by info7653

more options

Hello I am trying so hard to contain my anger, I am so angry and frustrated i am finding it hard to get help and i am in just dispare over this i have spend days trying myself to fix this i dont know what do anymore i am so very very angry, i am beyond fury with this i cant get any help i just cant believe this is happening

Hello I am trying so hard to contain my anger, I am so angry and frustrated i am finding it hard to get help and i am in just dispare over this i have spend days trying myself to fix this i dont know what do anymore i am so very very angry, i am beyond fury with this i cant get any help i just cant believe this is happening

Modified by info7653

All Replies (20)

more options

can someone please please help me understand why this is happening please

Helpful?

more options

Did you click the 3 bars and go to extension and see what shows for the Addons. And what extensions/Addon are you referring to?

Helpful?

more options

Hello Dropa, sorry for the delay on response i had a lot of trouble trying to find this post again, in fact i still dont know how to return to posts i created on this site, but somone gave me a link so i found this again

ok so its been a 48 or so hour disaster for me, first off all i had ublock installed for years no problems everything updated, including firefox, all of a sudden ublock stops working, a few hours later i notice the icon totally disappears, but the addon is turned on. after many many hours of trying to fix it i completly and 100% uninstall any and all evidence of firefox off my system, and download fresh firefox, and install it again and i install avast extension and ublock again, the icons appear as they should, now the next day, today i see the icons are gone AGAIN

Helpful?

more options

and i have no idea if i am even protected with avast anymore, i assume ublock will stop working and i cant describe in words how horrific the internet is without ublock, youtube is in effect a no go area beacuse of this issue

Helpful?

more options

i have done the usual things before you ask, like go to customize tool bar and reset to default this DOSE NOT WORK

Helpful?

more options

@paul (dose the @ thing even work)? can you also delete all the other posts besides this one?

Helpful?

more options

i mean thread

Helpful?

more options

https://support.mozilla.org/en-US/questions/firefox why is my post not

showing up here?  i am concerned nobody will be able to help, i was lucky to have bookmarked this page so i can access this post again

This site is so incredibly confusing, why is my post not appearing here: https://support.mozilla.org/en-US/questions/firefox


how am i supposed to get people to try help if nobody can see my question listed on your site? further more the emails you send out informing me that someone has made a reply to a post made on this site has no links anywhere in the email to bring me to the post i made.

I am certainly no stranger to the internet, this is the very first time i have ever come across any forum or support site where you create a post and its not listed in the questions about firefox, this is just ridiculous, how do you expect the authors of posts to be able to find the posts they made so they can reply to people who responded in that post via an email notification? how do you expect people to be able to even know im asking a question or even exist on your site if my question is now showing up on the help area of the site specifically to ask questions https://support.mozilla.org/en-US/questions/firefox

cant you at the very very basic least provide a link in your email notification layout where a person can click directly back into the post they created on this site since you clearly dont list new posts on your questions page here "https://support.mozilla.org/en-US/questions/firefox"

my brain honestly cannot comprehend why you have this system, it is so completely opposite to how traditional forum / support like sites work

Modified by info7653

Helpful?

more options

now why the hell is one of my lines in my last post on this page inserted into a stupid box??? i didnt use any tags or anything wtf?

Helpful?

more options

Can someone please help me understand why my post is not listed on the site so other people can try help?

Helpful?

more options

is there any emails i can contact someone more senior about this i came to this dammed site looking for help on a serious issues and since joining its been nothing but a completely nightmare i cant find any posts i make on the site when they are created if i close the page down i cant find the posts again via email beacuse you have no links now i am greatly worried that nobody can even see my f***ING question because you refuse to list it on the help page i originally came to this site to use https://support.mozilla.org/en-US/questions/firefox

i mean, i have no hope whatsoever in anyone trying to help me , where is my post here????https://support.mozilla.org/en-US/questions/firefox ????

Modified by info7653

Helpful?

more options

@paul can you see this? are you staff on this site ???

Helpful?

more options

PLEASE CAN ANYONE SEE THIS POST ANYONE???

Helpful?

more options

@paul can you see me type this post, cant anyone see this post at all?

Helpful?

more options

I can now report that ublock has completely stopped functioning along with my avast firefox plugin

its a sad day when i have to download google chorme , and an even sadder day after so many years of dedicated loyal support that i have to say i can no longer use firefox until this chronically serious issue is addressed

so disappointing , so god dam disappointing , so many years so many years, and this is it how it ends

Helpful?

more options

you know this issue was so bad in the end, that i held out some tiny fragment of hope that i would get help with the issue, so i decided to at least leave firefox installed while i get used to my new browser chrome, but no no no no, of course that wasnt to be smooth sailing, i discovered in firefox settings that the tickbox to unselect make firefox the default browser was ghosted out , very sly mozilla, very sly, thats something i would expect google or ms to do, yes the same google im now being forced to use.

firefox has been completely uninstalled from my system

I just cant tell you how gutted i am to go from one of firefox's biggest fans to utter bewilderment, shock and horror in little more then 48hours, being forced under protest to use a browser i have been avoiding like the plague from having to use for so long

kudos mozilla, kudos (thumbs up emoji)

Modified by info7653

Helpful?

more options

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Helpful?

more options

info7653 said

i cant find any posts i make on the site when they are created if i close the page down i cant find the posts again via email beacuse you have no links now i am greatly worried that nobody can even see my f***ING question because you refuse to list it on the help page i originally came to this site to use https://support.mozilla.org/en-US/questions/firefox i mean, i have no hope whatsoever in anyone trying to help me , where is my post here????https://support.mozilla.org/en-US/questions/firefox ????

It is listed in https://support.mozilla.org/en-US/questions/firefox if you make sure the ALL tab is selected on top as Attention needed may be selected.

https://support.mozilla.org/en-US/questions/firefox?show=all will show all threads in the desktop Firefox section and threads with the most recent reply or edit will be first.

Also this is a thread on a forum as it is not some form of instant chat or ticket system.

To find the threads and posts you have made in https://support.mozilla.org/en-US/questions/ look at top where your info7653 name is. Hover over name > View Profile > look under Contributions. Or you can bookmark https://support.mozilla.org/en-US/user/info7653

Helpful?

more options

info7653 said

now why the hell is one of my lines in my last post on this page inserted into a stupid box??? i didnt use any tags or anything wtf?

This happened because you started a new line with a leading space (looks that you accidentally pressed the Enter key) what caused this line to get enclosed in <PRE></PRE> tags:

why is my post not

 showing up here?  i am concerned nobody will be able to help, i was lucky to have bookmarked this page so i can access this post again

Helpful?

more options

Hello @cor-el and @James, first of all thankyou so much for the response, and apologies for the angry post before, I just got so upset over every aspect of this issue I just totally lost the head.

OK first of all it seemed to be many hours from the time i created the first post (this one) to the time i saw it being listed on this website, It was only after I made my last post here yesterday evening (but before you guys replied) that i saw it finally appear so others could see my question. Unless the post was in some sort of pending for approval state, then my apologies for that too then

And yes I realize its a support type platform so I wasn't expecting immediate replies, but as explained above what i was concerned about was my post wasn't being listed on the site , this was what I was most concerned about, i was certainly not expecting people to reply immediately especially since i looked over the site prior to making my post and saw many have 0 replies so tbh I was half expecting never to get a reply at all, but I did expect to at least have my question visible on the site. , so just to clear that up.

Ok so regarding the issue with firefox, thank you for your suggestion, is it possible you could explain perhaps a few things though? I had not changed any settings on my firefox or extensions before those addons started to become non functional (just to be clear its not only that the icons are missing its that fact that the addons are no longer working at all), Why would this suddenly start to happen?, then why would multiple uninstalls and reinstalls of firefox not solve the issue.

regarding the private mode you guys mentioned, I am not even sure what that is, i never set anything, changed any settings whatsoever related to this, i pretty much use firefox more or less vanilla with some minor changes to the preferences, like download folder, dont remember passwords, etc

I have been using chrome for a bunch of hours now and both my avast and ublock seem fine with it, but i really hate this browser so much already and its driving me up the wall,

If i go back to firefox whats to say this issue will just keep happening? like i cant possible use firefox with the constant fear that its wide open to all sorts of bad things because the avast is not functioning, as for the ublock plugin, well the internet was so painful to use without having an adblock of some kind it was just almost to the point of being unusable, like trying to listen to a short music track via youtube being forced to watch an unskipable advert for about a min, the music plays for a few mins then bang, it stop and im subjected to another advert, music continues toplay for a couple of mins, bang, another advert , i mean this is just youtube, dont even get me started on how bad other sites are

Helpful?

  1. 1
  2. 2
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.