On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pop-up Blocker

  • 4 replies
  • 2 have this problem
  • 74 views
  • Last reply by Terry

more options

I keep turning off (disabling) pop-up blocker but it keeps coming back on. How do I permanently disable it?

I keep turning off (disabling) pop-up blocker but it keeps coming back on. How do I permanently disable it?

All Replies (4)

more options

Do you mean that you deselect the setting and it is re-selected? When does that happen?

Helpful?

more options

Yes, it has happened last 3 days. Work-around is to enter websites into "exceptions".

Helpful?

more options

Hi, the steps to disable pop-up blocker permanently as follow:

1. Enter 'about:config' in the search bar. 2. Click on the 'Accept the Risk and Continue' button. 3. Search for 'access' and look for 'accessibility.blockautorefresh' 4. Click on the toggle icon of the search results. (from true to false)

Hope this helps. Best Regards!

Helpful?

more options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.