On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tabs not visible

  • 3 replies
  • 1 has this problem
  • 7 views
  • Last reply by Paul

more options

FFox 101.0.1 (64-bit) running in Linux Mint 20.3

Just installed the latest Mint (clean install) and the latest FFox.

FFox tabs are arranged along the bottom of the window! Tabs only appear below the bookmarks panel on the left. On the right, the browser panel is atop the tabs, so the tabs can't be seen. New tabs can't be seen. There appears to be no setting to control top/bottom tab placement -- of course, I want tabs across the top and visible, please. Help!

Also, above "Preferences" > "General" (about:preferences#general), there's an info box that says "Your browser is being managed by your organization". Help!


Regards, Mark.

FFox 101.0.1 (64-bit) running in Linux Mint 20.3 Just installed the latest Mint (clean install) and the latest FFox. FFox tabs are arranged along the bottom of the window! Tabs only appear below the bookmarks panel on the left. On the right, the browser panel is atop the tabs, so the tabs can't be seen. New tabs can't be seen. There appears to be no setting to control top/bottom tab placement -- of course, I want tabs across the top and visible, please. Help! Also, above "Preferences" > "General" (about:preferences#general), there's an info box that says "Your browser is being managed by your organization". Help! Regards, Mark.

Modified by Mark Filipak

All Replies (3)

more options

See:


Are you using a userChrome.css file to style the user interface as that can be cause for misplaced tabs?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

The problem as mysteriously went away as it mysteriously appeared. I have no explanation.

cor-el said

See:
Poorly written. Provokes more questions than it answers.

Helpful?

more options

Thank you for letting us know.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.