Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Removing GUI Areas

  • 3 replies
  • 1 has this problem
  • 5 views
  • Last reply by Moe Zilla

more options

I have uploaded a pic of this IceDragon Firefox treatment, I want Highlights to start open and the word and menu access area there not be present, also I want the Open Menu dots on the right to not be there, also the superfluous gear still further on the right I want gone, thanks.

I have uploaded a pic of this IceDragon Firefox treatment, I want Highlights to start open and the word and menu access area there not be present, also I want the Open Menu dots on the right to not be there, also the superfluous gear still further on the right I want gone, thanks.
Attached screenshots

Chosen solution

Actually, I had a problem with my email client with Firefox, so I picked up IceDragon from a reliable source, though it is an eyesore with the buttons and their coloration in particular being the essence of poo, though Firefox is not especially pretty either until it gets its pig lipstick smeared all over its pixels, after considering them both in the functional sense, Firefox is much better, the speed dial is finally where it should have been forever ago, I pulled out of Speed Dial some years ago because FVD speed dial was too onerous for my liking and there was not a suitable alternative that did not push something...so what this means is that I am going to cut bait with that and see about resolving all of the problems I am having with Firefox and leaving IceDragon a mostly derelict backup. So the issue with IceDragon highlights is that it is only placing recent highlights and that requires me to change privacy settings to make it do that, so they are marrying speed dial to pocket it seems and thats not what I want, I want Bookmark Highlights to not involve recent activity, which is what is happening over there, if I am wrong on that being the general point, thats still the way it worked on mine, testing in safe mode and with various options.

Read this answer in context 👍 0

All Replies (3)

more options

If that is from a 3rd party CSS created content you need to contact them for support on their content. So where did you get IceDragon Firefox treatment?

Helpful?

more options

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Chosen Solution

Actually, I had a problem with my email client with Firefox, so I picked up IceDragon from a reliable source, though it is an eyesore with the buttons and their coloration in particular being the essence of poo, though Firefox is not especially pretty either until it gets its pig lipstick smeared all over its pixels, after considering them both in the functional sense, Firefox is much better, the speed dial is finally where it should have been forever ago, I pulled out of Speed Dial some years ago because FVD speed dial was too onerous for my liking and there was not a suitable alternative that did not push something...so what this means is that I am going to cut bait with that and see about resolving all of the problems I am having with Firefox and leaving IceDragon a mostly derelict backup. So the issue with IceDragon highlights is that it is only placing recent highlights and that requires me to change privacy settings to make it do that, so they are marrying speed dial to pocket it seems and thats not what I want, I want Bookmark Highlights to not involve recent activity, which is what is happening over there, if I am wrong on that being the general point, thats still the way it worked on mine, testing in safe mode and with various options.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.