On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

after updating firefox 97 to 98, no more sound within firefox

more options

I deinstalled firefox 98 completely from my Xubuntu 20.04.4 I then deleted all firefox related things from ~/.cache and ~/.config I rebooted I newly installed Firefox 98 from repository. Firefox 98 still does not produce sounds. Even a local file:///home/rp/Music/testfile.mp3 runs but does not produce audio output (it worked fine in Firefox 97). The Volume display is showing max. value. Firefox is even visible as stream in sound system's Volume Control / Playback (when the mp3 file is running) with 100% On my system, audio works fine with chromium browser as well as all other audio apps - as before. The earlier release Firefox 97 ran fine and produced audio output as it should. Firefox 98 currently runs without additional add-ons (no one installed besides the default Open H264 Video Codec).

What can I do to get Firefox 98 to output sound?

I deinstalled firefox 98 completely from my Xubuntu 20.04.4 I then deleted all firefox related things from ~/.cache and ~/.config I rebooted I newly installed Firefox 98 from repository. Firefox 98 still does not produce sounds. Even a local file:///home/rp/Music/testfile.mp3 runs but does not produce audio output (it worked fine in Firefox 97). The Volume display is showing max. value. Firefox is even visible as stream in sound system's Volume Control / Playback (when the mp3 file is running) with 100% On my system, audio works fine with chromium browser as well as all other audio apps - as before. The earlier release Firefox 97 ran fine and produced audio output as it should. Firefox 98 currently runs without additional add-ons (no one installed besides the default Open H264 Video Codec). What can I do to get Firefox 98 to output sound?

Modified by ralf.preller

Chosen solution

Make you have the current ffmpeg and libav. see screenshot

Read this answer in context 👍 1

All Replies (3)

more options

I have no issues with sound. see screenshot Try downloading another copy of Firefox, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Modified by jonzn4SUSE

Helpful?

more options

Chosen Solution

Make you have the current ffmpeg and libav. see screenshot

Helpful?

more options

Thank you jonzn4SUSE Although it was not an issue of releases of ffmpeg etc., your hint in this direction lead me to the following answer:

   https://support.mozilla.org/en-US/questions/1252773#answer-1204224

And the solution there solved my problem:

   rm ~/.config/pulse/*

Thanx, Ralf

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.