Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Credit Card Autofill

  • No replies
  • 1 has this problem
  • 2 views
more options

Autofill Addresses shows up under Forms & Autofill, but not credit cards! Sequence of events: 1) Credit card autofill worked fine. 2) Installed (Intego) VPN & software suite. Set the net barrier application rule to block ksfetch; allowed all other Firefox connections. Credit card auto fill info showed per usual but now would not populate. 3) Researching in FF forums, changed a few extensions.formautofill settings. That's when credit card section disappeared from Settings. Thought it was a good time to stop; did not take screen shot of settings before making changes, so thought it best to reach out. All help is appreciated!

Here are the current 14 settings with prefix "extensions.formautofill." 1)addresses.capture.enabled - false 2)addresses.enabled - false (all bold) 3)available - on (all bold) 4)creditCards.available - true 5)creditCards.enabled - true 6)creditCards.hideui - true (all bold) 7)creditCards.used - 3 (all bold) 8)firstTimeUse - true 9)heuristics.enabled - true 10)loglevel - Warn 11)reauth.enabled - true 12) section.enabled - true 13) supportRTL - false; 14)supportedCountries - US,CA

Autofill Addresses shows up under Forms & Autofill, but not credit cards! Sequence of events: 1) Credit card autofill worked fine. 2) Installed (Intego) VPN & software suite. Set the net barrier application rule to block ksfetch; allowed all other Firefox connections. Credit card auto fill info showed per usual but now would not populate. 3) Researching in FF forums, changed a few extensions.formautofill settings. That's when credit card section disappeared from Settings. Thought it was a good time to stop; did not take screen shot of settings before making changes, so thought it best to reach out. All help is appreciated! Here are the current 14 settings with prefix "extensions.formautofill." 1)addresses.capture.enabled - false 2)addresses.enabled - false (all bold) 3)available - on (all bold) 4)creditCards.available - true 5)creditCards.enabled - true 6)creditCards.hideui - true (all bold) 7)creditCards.used - 3 (all bold) 8)firstTimeUse - true 9)heuristics.enabled - true 10)loglevel - Warn 11)reauth.enabled - true 12) section.enabled - true 13) supportRTL - false; 14)supportedCountries - US,CA

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.