On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Dark background Walmart,other sites.

more options

Whenever I try to visit Walmart it goes to a dark background. Here is a screenshot. Checked for viruses,found none. It happens on other sites as well.25 percent of the time this is happening. I am using a dark theme,and have been for a while but this never started happening until a few weeks ago. its not supposed to happen at all,its just a theme for viewing tabs,and icons for addons,and the upper menu in mozilla firefox.

Whenever I try to visit Walmart it goes to a dark background. Here is a screenshot. Checked for viruses,found none. It happens on other sites as well.25 percent of the time this is happening. I am using a dark theme,and have been for a while but this never started happening until a few weeks ago. its not supposed to happen at all,its just a theme for viewing tabs,and icons for addons,and the upper menu in mozilla firefox.
Attached screenshots

Chosen solution

I,m sure I dont use a high contract theme,but the dark theme is visible whenever i go to my settings option for firefox.Its hard to tell whats checked ,and unchecked,and i dont usually ever have to change anything in there except for now.The dark theme is only for firefox browsing.I use a solid color for my desktop background.

Your suggestion worked.

I have 2 screenshots to illustrate this.They are both of what was selected in the link you added on how to disable high contract,so i just unchecked "use system colors",and selected never instead of what it was ,which was "only with high contract themes"

ThankYou.

Read this answer in context 👍 0

All Replies (3)

more options

Here are a couple of things to check:

(1) Do you use a "High Contrast" dark system theme? You can set Firefox to ignore that and see whether it makes any difference: Disable high contrast mode in Firefox.

(2) There was a change in Firefox 94 intended to better support high contrast system themes and other Windows accessibility features. Previously, "Use system colors" was ALWAYS OFF. Now it is ON for Windows by default, and still OFF for Mac and Linux.

In Settings > Colors, you can uncheck the box and see whether that resolves it. A Firefox restart might be needed.

Please let us know your results.

more options

Chosen Solution

I,m sure I dont use a high contract theme,but the dark theme is visible whenever i go to my settings option for firefox.Its hard to tell whats checked ,and unchecked,and i dont usually ever have to change anything in there except for now.The dark theme is only for firefox browsing.I use a solid color for my desktop background.

Your suggestion worked.

I have 2 screenshots to illustrate this.They are both of what was selected in the link you added on how to disable high contract,so i just unchecked "use system colors",and selected never instead of what it was ,which was "only with high contract themes"

ThankYou.

Modified by cs999

more options

Good news, thank you for reporting back.