Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Opening FF homepage, captions say "keyboard_arrow_up" or "keyboard_arrow_down." Arrow is missing.

  • 2 replies
  • 1 has this problem
  • 17 views
  • Last reply by cor-el

more options

Arrows are missing on my homepage captions. Only "text" appears, not arrows:

"keyboard_arrow_up" or "keyboard_arrow_down." 

How do I change text to arrow format?

Chosen solution

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

If you use uBlock Origin make sure not to "block remote fonts".

Read this answer in context 👍 0

All Replies (2)

more options

Hi, Darrell

Please try this: right-click the + after the last tab and Customize... or View (Alt + V) > Toolbars > Customize. In this mode you can move the various items around and see if the arrow buttons are hidden behind other buttons or toolbars.

i have attached Screenshot which is also help you.

Thanks Regards -Arman

Helpful?

more options

Chosen Solution

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

If you use uBlock Origin make sure not to "block remote fonts".

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.