Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

screenshot feature gone. NOTHING on the forum has fixed it.

  • 5 replies
  • 1 has this problem
  • 19 views
  • Last reply by jscher2000

more options

if you tell me to use ctrl shift s, or customize toolbar or right click i will just block you. there's *no* option to add a screenshot button with customize toolbar. crtl shift s does NOTHING and the option has vanished from my right click menu.

All Replies (5)

more options

Make sure that Screenshots isn't disabled.

You can check these prefs on the about:config page.

  • extensions.screenshots.disabled = false
  • screenshots.browser.component.enabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

more options

are you simple or just illiterate? if it's somewhere else on the forum I'VE TRIED IT ALREADY and it didn't work. is this solution somewhere else on the forum? so is it safe to say that after 3 hours of searching the forum that i've tried this already?

Helpful?

more options

You didn't mention what steps you tried, especially what prefs you checked. With the two prefs set to default, the screenshot feature should be available.

Did you try Troubleshoot Mode ?

You can try "Clear the startup cache..." via the "Help -> More Troubleshooting Information" (about:support) page.

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Helpful?

more options

i specifically said i'd tried everything on the forum. which is given to imply everything on at least the surface level. y'know because i said everything.

Helpful?

more options

Here's one more possibly duplicative thing to check:

Type or paste about:policies in the address bar and press Enter to open the About Policies page.

Do you have anything on the Active policies list related to DisableFirefoxScreenshots or do you have the default text "The Enterprise Policies service is inactive."

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.