Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to get rid of dark mode on new tabs

  • 3 replies
  • 1 has this problem
  • 4 views
  • Last reply by TNorth

more options

Hello. My Firefox (PC) has just updated to version 93.0. The problem now is that whenever I open a new tab, it is in dark mode, and the entire page is black. Only the address bar is white and visible. I have New Tab Overide, and each new tab should open the Google home page. So something is going on... I have never set dark mode as a preference for Firefox or Windows. Thanks to whoever can help me. Florio

All Replies (3)

more options

Can we get a screenshot showing the issue?

Helpful?

more options

You can check the default colors as set in Settings (Options/Preferences).

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors

See also "Override the colors specified by the page with your selections above" Try "Never" if the default "Only with High Contrast themes" isn't working.

Helpful?

more options

Can you see browser pages such as Settings, Customize Toolbar, Add-ons or about:config?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.