Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Color not showing when displaying charts with Yahoo finance or TDameritrade

  • 1 reply
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

Colors display properly with Safari and Chrome browser

Images attached show Firefox (bad) and Safari (correct)

The question is how to get Firefox to behave.

Tony ad6idham@gmail.com

Colors display properly with Safari and Chrome browser Images attached show Firefox (bad) and Safari (correct) The question is how to get Firefox to behave. Tony ad6idham@gmail.com
Attached screenshots

Chosen solution

This could be a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

This could be a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.