Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

while FF is my default browser, when I do toggle to Chrome it will not connect to my Wifi? Why not? Thanks

  • 1 reply
  • 1 has this problem
  • 4 views
  • Last reply by FredMcD

more options

When FF is my default browser, Chrome will not connect to my wifi. Any reason you can think of?

All Replies (1)

more options

Open its settings and check the proxy settings. Also,

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.