Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox prevented this page from automatically...

  • 1 reply
  • 1 has this problem
  • 7 views
  • Last reply by cor-el

more options

Would someone post a current, complete and step by step procedure to avoid the "Firefox prevented this page from automatically redirecting" issue. I got to the about:config page and guessed which terms to modify and set them to 'false'. Didn't work; over two years of this time waster ... Thanks, Dave

All Replies (1)

more options

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Settings.

You can modify this pref on the about:config page to disable this accessibility feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.