Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

update to firefox 89.0

  • 1 reply
  • 2 have this problem
  • 7 views
  • Last reply by jackh10

more options

Today my Firefox has automatically updated and changed the default theme: how can I restore the old one that is much more readable?

Chosen solution

Go to about:config and set "browser.proton.enabled" to false. This is only a temporary solution though since this flag will be removed soon

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Go to about:config and set "browser.proton.enabled" to false. This is only a temporary solution though since this flag will be removed soon

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.