Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Newly installed addons don't appear on the toolbar.

  • 4 replies
  • 1 has this problem
  • Last reply by cor-el

more options

I've tried following the guides by looking in the customise bar. The addon isn't showing in the customise section either.

All Replies (4)

more options

Some extensions do not have a toolbar button, and instead integrate through the right-click context menu or a keyboard shortcut. But for those that do, a common issue is that you're in a private browsing window and the extension wasn't enabled to run in private windows at install time. You can go to the Add-ons page and give that permission now. Check out this article for more information: Extensions in Private Browsing.

Any progress so far?

Helpful?

more options

jscher2000 said

Some extensions do not have a toolbar button, and instead integrate through the right-click context menu or a keyboard shortcut. But for those that do, a common issue is that you're in a private browsing window and the extension wasn't enabled to run in private windows at install time. You can go to the Add-ons page and give that permission now. Check out this article for more information: Extensions in Private Browsing. Any progress so far?

Thanks for your reply. It's addons that need a login for them to work. I don't use the private browsing browser.

Helpful?

more options

Is the extension visible and enabled on the Add-ons page? Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading and check the list below.

What is the extension status here?


You mentioned that the button is not available in Customize. Could it be on the overflow menu?

Helpful?

more options

Did you try Restore Defaults ?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.