Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Firefox prevented this page from automatically redirecting to another page."

  • 2 replies
  • 1 has this problem
  • 5 views
  • Last reply by jscher2000

more options

Only in Gmail, if I click on an item I get a new window that says, "Firefox prevented this page from automatically redirecting to another page." Then there's an "allow" button at the right side.

How do I stop this from happening? It's getting extremely annoying.

Thank so much!!

Attached screenshots

All Replies (2)

more options

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to disable this accessibility feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

more options

As a footnote to the above, it's a global setting, not specific to one site or another. I'm surprised you haven't seen it anywhere else, but if you've mysteriously gotten stuck on a blank page from time to time, it could be the same root cause.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.