Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Accees Denied: You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

  • 16 replies
  • 1 has this problem
  • 55 views
  • Last reply by FredMcD

more options

I'm getting this error message on a site I have visited for 10 years without a problem. Last week this error message came up. Its for a financial website. I have been able to reach the same website through Safari and Opera so its a Firefox issue.

Access Denied You don't have permission to access "http://xxxxxxxxxxxxxx.jsp" on this server. Reference #18.8c00c045.1613833815.188db1ca

Chosen solution

Guys,

Somehow I figured it out. Maybe by accident, maybe by diligence.

1. The Security certificate that was loaded was from Avast. Somehow through trial & error I got back to DigiServ. It was weird when I tried to exempt the bank in preferences, it kept saying the bank had a certificate from DigiServ. Some how it changed from Avast to Digiserv.

2. The bank had me install IBM Rapport add in to Firefox. Easy enough.

3. Rebooted and lo & behold, everything was fine. I've replaced Avast with Sophos so I'll see how it goes.

THANKS to all for your help. I was really frustrated as I love Firefox and want to stay with them.

Read this answer in context 👍 0

All Replies (16)

more options

Helpful?

more options

Hi Fred,

I have used Avast for 5 years as well. It worked perfectly for all that time until last week. It works with other browsers other than Firefox right now. What changed?

Helpful?

more options

Hi Jimceez, this message is characteristic of a web application firewall, a service used by sites to defend against unwanted connections such as denial of service attacks.

Since Safari and Opera work, most likely the block is not based on your IP address, unless you use different VPN/proxy services for Firefox than your other browsers.

So next I suggest clearing your Firefox web cache and cookies stored in Firefox for that site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache (just the web cache, not all site data)

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site (or the error page, if it has the correct address), click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try visiting the site again in a new tab. Any improvement?

Helpful?

more options

Hi guys,

I have tried all of your suggestions and it just does not connect. I tried Vivaldi and Brave as well. They connected fine.

So Safari, Opera, Vivaldi, Brave all work.

Firefox has not worked since late last week.

I have no clue but to sadly give up. Been using Firefox exclusively for 10 years.

Helpful?

more options

The next two things to look at are:

(1) Connection Settings (2) Extensions

For #1: You can check that here:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy".

Any difference?

For #2: Try testing in Firefox's Safe Mode:

In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

Helpful?

more options

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Helpful?

more options

Guys,

I cleared history, caches, started in safe mode, used no proxy, just about everything everyone has offered without success. For the fun of it I downloaded Chrome and it connected without a hitch. (I do know Opera, Vivaldi & Brave are all Chromium based).

Yet Firefox remains the outlier. I called the firms internet support team and they stated they have had no related issues with Firefox.

I'm totally baffled.

Helpful?

more options

What security software do you have?


You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Helpful?

more options

I tried creating a new profile - failed.

I uninstalled Avast, rebooted, created new profile - failed.

It has to be on the website and Firefox. Something is blocking it after all these years.

Thanks everyone for trying to help me.

Helpful?

more options

Have you enabled HTTPS-only? The setting is at the bottom of the Privacy & Security page in Options/Preferences.

Helpful?

more options

Tried HTTPS only - failed.

Good grief is this thing difficult to resolve.

Helpful?

more options

Is the error message about a HTTP or about HTTPS link in case this makes a difference ?

Helpful?

more options

No. This message is exactly as it described in the question. I just x'd out the institutions name.

Now I know that Firefox has changed the handshake on certificates to with 85 but the institution is saying they are not having any issues with it. It just seems odd that FF85 updated and I immediately had issues.

Helpful?

more options

Chosen Solution

Guys,

Somehow I figured it out. Maybe by accident, maybe by diligence.

1. The Security certificate that was loaded was from Avast. Somehow through trial & error I got back to DigiServ. It was weird when I tried to exempt the bank in preferences, it kept saying the bank had a certificate from DigiServ. Some how it changed from Avast to Digiserv.

2. The bank had me install IBM Rapport add in to Firefox. Easy enough.

3. Rebooted and lo & behold, everything was fine. I've replaced Avast with Sophos so I'll see how it goes.

THANKS to all for your help. I was really frustrated as I love Firefox and want to stay with them.

Helpful?

more options

Where I say "DigiServ" it should be "DigiCert". Sorry for the error.

Helpful?

more options

That was very good work. Well Done.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.