Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tabs dont work.

  • 3 replies
  • 1 has this problem
  • 11 views
  • Last reply by cor-el

more options

When I open firefox, instead of the mozilla homepage i just see a blank page. Same if I try to search something than theres also just a blank page. It seems like mozilla isnt getting any internet eventhough i have internet.

Chosen solution

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

I forgot to mark it as solved. I found out that a system file was missing and now its working. But thank you anyways

Read this answer in context 👍 0

All Replies (3)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Helpful?

more options

Chosen Solution

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

I forgot to mark it as solved. I found out that a system file was missing and now its working. But thank you anyways

Helpful?

more options

This sounds like an issue with a missing VCRUNTIME140_1.dll

Visual Studio 2015, 2017 and 2019:

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.