Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

bangla words reading problem

  • 4 replies
  • 1 has this problem
  • 31 views
  • Last reply by mnahid95

more options

dear firefox community, I am trying to read Bengali newspapers on their website but i am not able to read the Bengali font correctly from BBC NEWS BANGLA website. It is showing incorrect or wrong bangla. It is horrible experience. Need solution.

Chrome browser has no such problem, then why in firefox. Please someone solve out the issue or give me solution as early as possible.

as a regular user of firefox

nahid

website address : https://www.bbc.com/bengali/news-55812403

Attached screenshots

Modified by James

All Replies (4)

more options

Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.


Make sure you haven't enabled a High Contrast theme in the OS settings.

Also see: https://support.mozilla.org/en-US/search/advanced?q=fonts&language=en-US&product=firefox&sortby_documents=relevance&a=1&w=1

Helpful?

more options

Can you show a screenshot from another browser of how this is supposed to show?

Note that this can possibly be a problem with the font that is used.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Helpful?

more options

FredMcD said

Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own. Make sure you haven't enabled a High Contrast theme in the OS settings. Also see: https://support.mozilla.org/en-US/search/advanced?q=fonts&language=en-US&product=firefox&sortby_documents=relevance&a=1&w=1


hey man FredMcD, it does not work.

Modified by mnahid95

Helpful?

more options

cor-el said

Can you show a screenshot from another browser of how this is supposed to show? Note that this can possibly be a problem with the font that is used. You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.




hey Mr. cor-el Top 10 Contributor Moderator, I am giving the screenshot. First one - screenshot of selected page from firefox browser in ubuntu os. Second one - it is supposed to show like this type ( screenshot of same page from chrome browser in ubuntu os ). Added below.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.