Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Auto sign in

  • 7 replies
  • 1 has this problem
  • 22 views
  • Last reply by FredMcD

more options

Firefox used to automatically log me into web sites for which I have stored passwords Then it suddenly stopped

All Replies (7)

more options

First, make sure you didn't accidentally remove your passwords. then go to settings and in the security options, make sure that the 'autofill passwords and logins' box is checked

Helpful?

more options

Hi It fill in the passwords but doe not log me in which it used to do.

Rod

Helpful?

more options

Are you using any password add-ons/programs?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

I started in safe mode and then ?

Helpful?

more options

FredMcD said

Is the problem still there?

Helpful?

more options

Yes It fill in the password etc but does not auto logon like it used to Thanks

Helpful?

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.