Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

DRM content won't play

  • 4 replies
  • 2 have this problem
  • Last reply by jonzn4SUSE

more options

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website ( from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Attached screenshots

Chosen solution

Cool. Please mark the issue as solved.

Read this answer in context 👍 0

All Replies (4)

more options

Do you have this checked? see screenshot I ask the questions because other user running Linux are missing this option.

Modified by jonzn4SUSE

more options

Also make sure you have the latest FFmpeg and libavcodec packages installed. see screenshot

Modified by jonzn4SUSE

more options

Hey! I ended up running this:

sudo apt install ubuntu-restricted-extras

solution found here:

which solved the problem. The command would not run at first which is why I thought I had to check with other community members.

Thank you for your quick response though!!!

more options

Chosen Solution

Cool. Please mark the issue as solved.