Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Automatic tab change

  • 1 reply
  • 1 has this problem
  • 7 views
  • Last reply by jscher2000

more options

Hello guys, I have trouble for a few days, when I open a new Tab, Firefox automatically switched to it, whereas this behavior is disabled in the settings, for a long time... As you can see on the screenshot. I try to reactivate it, and nothing happened, so I disabled it, but no result either.

Do you guys notice the same trouble ?

Attached screenshots

Modified by Minato

All Replies (1)

more options

Hi Minato, how are you opening the new tab? For example:

  • right-click a link > Open Link in New Tab
  • Ctrl+click a link
  • middle-click a link

If the links would have opened in the same tab anyway, then the option you selected should open them in the background. If the links were targeted to open in a new window, and Firefox "diverts" them to a new tab instead, then Firefox will switch to them immediately. There is another setting for those:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste inback and pause while the list is filtered

(3) Double-click the browser.tabs.loadDivertedInBackground preference to switch the value from false to true

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.