Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Search eng

  • 4 replies
  • 1 has this problem
  • 10 views
  • Last reply by cor-el

more options

When I search the web it always does it in Yahoo, I don't want Yahoo, I have attempted to change, it does not work. Can anyone help please, I have an IMac

All Replies (4)

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Yahoo “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

Helpful?

more options

I don't mean to be computer dumb, but I am. Where is add-ons manager on my Imac?

Helpful?

more options

FredMcD said

Type about:addons<enter> in the address bar to open your Add-ons Manager.

Helpful?

more options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.