Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

e10s is making using my computer a nightmare

  • 2 replies
  • 1 has this problem
  • 11 views
  • Last reply by Miss Chris

more options

I have win 7, 64 bit, FF version 82.0.2. My computer is on the older side, but with ram upgrade to 8 gigs and a new larger hard drive I got it running nicely. Then along came e10s, and, well, now it's a nightmare. The sluggishness is frustrating to say the least, especially when I play my favorite on line game. I used to be able to apply all the fixes out there and remedy the situation, but now nothing works anymore to disable e10s, or is there a way still? The latest remedy, from about a year ago, was to set an environment variable, and some folks reported this working for them, but not so for me. I always make sure not to have a bunch of stuff running in the background, nor do I have a bunch of add-ons and such. Simple, bare bones...Can someone out there help please?

I have win 7, 64 bit, FF version 82.0.2. My computer is on the older side, but with ram upgrade to 8 gigs and a new larger hard drive I got it running nicely. Then along came e10s, and, well, now it's a nightmare. The sluggishness is frustrating to say the least, especially when I play my favorite on line game. I used to be able to apply all the fixes out there and remedy the situation, but now nothing works anymore to disable e10s, or is there a way still? The latest remedy, from about a year ago, was to set an environment variable, and some folks reported this working for them, but not so for me. I always make sure not to have a bunch of stuff running in the background, nor do I have a bunch of add-ons and such. Simple, bare bones...Can someone out there help please?

All Replies (2)

more options

If you are using e10s:

To help evaluate whether that feature is causing this problem, you could turn it off as follows:

(1) In a new tab, type or paste about:config<Enter/Return> in the address bar. Click the button promising to be careful.

(2) In the search box above the list, type or paste autos and pause while the list is filtered

(3) Double-click the browser.tabs.remote.autostart.2 preference to switch the value from true to false

Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart

more options

Thanks for the prompt reply FredMcD, but this method went out the window a few versions ago. From what I have read so far, nothing in aboutconfig can be done anymore to have any impact on e10s. Thanks for trying. FYI, the multiple processes of FF IS the problem, I know that, because when I was able to disable e10s in the past, the difference was like night and day. Thanks again...