Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wiped login information

  • 5 replies
  • 1 has this problem
  • 31 views
  • Last reply by FredMcD

more options

This identical message is has been sent to Webroot support.

There are several websites which I visit on a daily basis both at home and work. At home and work I regularly go to Amazon and Google. At home I go to Instagram, Facebook, Tumblr, and others. I use Firefox at home and work. Webroot Internet Security Plus v9.0.29.52 is being used at home and a corporate version of Webroot is being used at work. Tonight I started the home computer up and found that Amazon required login credentials. I COPIED the login information from the Firefox "Saved Logins..." screen to log into Amazon. Instagram, et al. seemed to access fine. I performed a complete Webroot scan of my computer and one "threat" was discovered, but no information about this "threat" could be found. I then just went back to Webroot to get the version number for this complaint and it doesn't even recognize the fact that I performed a manual scan an hour ago. It thinks the last scan was 22 hours ago and it only took one second when in fact the LAST scan took over six minutes!

In order to author this complaint, I had to restart Firefox. Currently Amazon is the only website that has retained login information. All others - Google, Instagram, Facebook, Tumblr AGAIN require logins! AGAIN, I can go to the saved logins within Firefox, COPY the credential information and PASTE it into the appropriate fields in the appropriate website and I'm logged back in...for now.

PLEASE explain to me how this information is continually being wiped clean and if Webroot isn't doing it, then what is, since Webroot is telling me my system is clean.

Thank you.

Chosen solution

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Read this answer in context 👍 1

All Replies (5)

more options

Profile data can be removed or not recorded in several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings; (In the address bar,type about:preferences#privacy<enter>)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers
    Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.

Helpful?

more options

Well, we'll see...

Webroot said it's not them and pointed fingers everywhere except at themselves. They're done getting my business. I did loosen up the privacy setting. We'll see what happens. Tonight, after starting up the computer, all websites loaded without re-entering logins - after loosening the settings.

Really disappointed.

Thank you for replying and providing a suggestion though.

Helpful?

more options

Chosen Solution

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Helpful?

more options

Went back in and removed all of the logins and passwords I had previously entered and then checked the settings described in the previous post. The "Remember Browsing..." option was NOT checked, nor was the private browsing option. The "Clear History.." option was checked. In the "Settings for Clearing History", the browsing, cache, and form history options were checked. I unchecked the browsing history option.

I've closed and restarted FF several times now, and things seem to be stable and working the way I remember.

Thank you again for helping me! I just get so frustrated when things like this happen that I literally can't think clearly and work through the problem logically. Too f-ing stressed out...

Helpful?

more options

Glad to help. Safe Surfing.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.