Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sound controls

more options

Hi,

For few days I'm having this overlay on firefox and I can't get rid off it. It annoys me to see it but on top of that the play/pause keys of my keyboard and mouse interfere with firefox. Therefore if I pause Spotify a video on Firefox will play.

Any idea ? =/

Attached screenshots

Chosen solution

You can set media.hardwaremediakeys.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

You can set media.hardwaremediakeys.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

more options

Thank you very much it worked !

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.