On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

why firefox starts in black and white see twitter logo is black not blue any help

more options

i must alt + shift + print screen to solve this before open fire fox

i must alt + shift + print screen to solve this before open fire fox
Attached screenshots

Chosen solution

It seems like maybe you are using Windows 7 in high contrast mode.

Try going to the General section of the Firefox settings page. Scroll to the Fonts and Colours section of the Language and Appearance area and press the Colors... button. For the Override the colours specified by the page with your selections above select Never from the drop-down menu and then press Ok to save the changes. Restart Firefox to save the changes.

You might also want to check if Windows 7 is in fact in high contrast mode. This can be done on Windows 7 but right-clicking the desktop and selection Personalize. Make sure that you have no selected the High contrast theme.

Hope this helps.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

It seems like maybe you are using Windows 7 in high contrast mode.

Try going to the General section of the Firefox settings page. Scroll to the Fonts and Colours section of the Language and Appearance area and press the Colors... button. For the Override the colours specified by the page with your selections above select Never from the drop-down menu and then press Ok to save the changes. Restart Firefox to save the changes.

You might also want to check if Windows 7 is in fact in high contrast mode. This can be done on Windows 7 but right-clicking the desktop and selection Personalize. Make sure that you have no selected the High contrast theme.

Hope this helps.