Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't access my account in eBay (and this happens only in FF 79.0)

  • 11 replies
  • 1 has this problem
  • 56 views
  • Last reply by Ksela

more options

Hello!

I've got a problem with FF 79.0.

When going to my eBay acc after typing the password I'm getting only the page with 'Access to website blocked'. This doesn't happen in IE or Chrome.

I tried all known to me solutions: first I disabled Addblock Plus for eBay website. Then completely cleaned the FF cache. Then cleaned the FF installation. Then uninstall FF completely and reinstall. Nothing helps.

If this is a known issue and already is solved, I'd be grateful for usable tips. Tried to search this Forum with the keywords 'Access to website blocked' but got ca. 500 examples (mainly for a 'Website' word :) This is unreal to check everything.

Attached screenshots

All Replies (11)

more options
more options

I have a ESET since the times immemorial. Never had a problems.

more options

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

more options

Ksela said

I have a ESET since the times immemorial. Never had a problems.

This does not mean a problem will never come up.

more options

To FredMcD:

Thank you for your help. I examined all the links you provided. Alas, this is not my case. Look at the attached screenshots. FF is connected in a normal way to HTTPS://www.ebay.com

To cor-el:

Thanks for tips! Unfortunately, it doesn't help so far :( 1. I don't use proxy 2. Tried to "forget" eBay in FF. Doesn't work either :( The strangest thing is eBay seems to remember my user login and password! (if I deleted all the tracks of eBay from FF - so this is not FF). Apparently it knows users by their IP?

more options

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

more options

cor-el:

Thanks for advices! No effect, alas! I disabled ETP and AddBlock Plus for eBay site. Sill the same - 'Access to website is blocked'. Look at the screenshots...

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

FredMcD:

Thank you for continuing support. Unfortunately, noone of the proposed solutions doesn't help. I tried FF in Safe mode - all the same. Tried Win in Safe Mode with Network support then loaded FF on secure site (eBay) - still getting 'Access to website blocked' :( ....

I am about to give up. Installed Chrome just for normal access to eBay as I need it daily. Chrome has a similar interface as FF and is not as annoying me as MSIE :)

BTW, when first accessing eBay via Chrome, eBay additionally checked my identity with kinda piece of jigsaw puzzle (see screenshots). I cannot remember if I ever seen this on FF, even when I changed password. On the further visits to eBay via Chrome no more of such checks. Same happened when I accessed eBay via MSIE.

more options

A number of websites use something like the jigsaw puzzle to make sure someone is trying to access the site and not a robot.

I called for more help. I do not understand what is causing the problem.


Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

more options

FredMcD:

Thank you. Same with me - completely puzzled with this problem :(

OFC I tried before what you proposed (Remove History for one site) - this is the same in fact as Clear Cashe completely or Clean Installation , but much more precise. But this doesn't help.