Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pocket enabled

  • 4 replies
  • 1 has this problem
  • 7 views
  • Last reply by jscher2000

more options

Having altered about:config to remove Pocket the latest update has altered my about:config to turn it on again. I know how to turn it back off but it's a shabby thing to do. I don't know what else you've altered in my settings behind my back.

All Replies (4)

more options

I now realised that https://support.mozilla.org/en-US/kb/disable-or-re-enable-pocket-for-firefox is no longer even accurate as turning off Pocket in about:config doesn't turn it off and you have to do it in about:preferences#home Pretty dismal stuff.

Modified by davebesag

Helpful?

more options

There are two different Pocket integrations:

  • Address bar: Save Page to Pocket (ability to save to your own Pocket account)
  • Firefox Home / new tab page: Pocket Recommendations (not related to your use of Pocket)

Helpful?

more options

I have no idea what connection your post has to my complaint.

Helpful?

more options

The article you referenced is about the first integration, the option for you to save pages to pocket.

The setting under Preferences > Home is for the second integration, where Firefox fetches stories popular among Pocket users.

Those are completely different functions, so they are in different articles.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.