Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox desktop redirects bank sites to login

  • 5 replies
  • 1 has this problem
  • 12 views
  • Last reply by FredMcD

more options

The Firefox browser on Windows desktop 100% redirects to an isolated and unusable bank login page. No other browser does this. Firefox Android does not do this. I tried clearing cookies / cache, disabled all extensions, safe mode without success. This is very frustrating when trying to use and support Firefox over Brave which never has these issues. In both cases below, the initial site nearly fully loads then redirects. Malware not an issue given very tight PC security and new install of Firefox.

Chase.com -> https://secure03a.chase.com/web/auth/logonbox?lang=en&fromOrigin=https%3A%2F%2Fwww.chase.com#/logonbox/index/index

schwab.com -> https://lms.schwab.com/Login?clientId=schwab-prospect&startInSetId=1&redirectUri=https://client.schwab.com/login/signon/authcodehandler.ashx&enableappd=false

Both of the redirects contain only the login forms of the main page (eg "Login ID", "Password", "Login" button)

All Replies (5)

more options

Remove the shortcuts you are using and create a new one.

Helpful?

more options

I am not using shortcuts. I type the entire URL.

Helpful?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

Thanks again for your responses.

I attempted all of your suggested solutions multiple times without success. Any other suggestions or insights are greatly appreciated!

Helpful?

more options

Start your Computer in safe mode with network support. Then start Firefox.
Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode
Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.