Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Conflict with Text editing shortcuts : How to ovveride/disable FF shortcuts?

  • No replies
  • 1 has this problem
  • 2 views
more options

I'm having terrible time editing text on various website (eg: google docs, any text fields), keyboard shortcuts either conflict with FF (ex: CTRL+B open bookmarks, not Bold text) or not work at all (ex: CTRL+Z), along all regular other shortcuts

I tried config setting: permissions.default.shortcuts=2 I tried the extension Shortcuts nothing overrides

OS: Windows 10 FF: developer edition

any way to disable or override FF shortcuts?

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.