Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Deleting cookies and browsing history?

  • 4 replies
  • 1 has this problem
  • 252 views
  • Last reply by FredMcD

more options

I'm experiencing some trouble on the website Chesstempo. I can't acces some of the functionalities on the site and I can't log out off the site.

I think a resent Firefox update might have changed somethings in regard to browser history and cookies?

My problem: Firefox won't delete cookies and browser history. I did a reset and when that didn't work I had to manually delete sqlite and json files. That worked!.....but I'm still experiencing problems on Chesstempo.

I'm on old hardware here, so the problem could be on my end, but Chesstempo worked fine until recently. Obviously Chesstempo have to have the abillity to set and read cookies to track my activity properly.

Other competing products work fine here?

Any thoughts would be appreciated

Chosen solution

Firefox updated today (78) and solved the problem.

Read this answer in context 👍 0

All Replies (4)

more options

Hello poul8henrik,

Sometimes Refreshing the browser can fix many problems.

Try Refreshing your Browser:-

  • To do this, click the menu button at the top right corner of the Firefox window.
  • Click the “Help” option near the bottom of the menu.
  • Click the “Troubleshooting Information” option in the Help menu.
  • Click the “Refresh Firefox” button at the top right corner of the Troubleshooting Information page.
  • You’ll be warned that this will remove your browser add-ons, reset your customizations, and revert other browser data to the default settings. Click “Refresh Firefox” to confirm you want to make these changes.

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

Helpful?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

Chosen Solution

Firefox updated today (78) and solved the problem.

Helpful?

more options

That was very good work. Well Done.
Please flag your last post as Solved Problem as this can help others with similar problems.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.